Support vB4.X.X [vbulletin 4.2.5] Problem mit ä,ü,ö (1 Betrachter)

  • Ersteller des Themas
  • #1

cuberider

Registriert
Black-Market: 0 / 0 / 0
8 Dezember 2019
6
2 %
Moin zusammen :rauchen:

ich habe 2 verschiedene vbulletin 4.2.5 Versionen in Englisch versucht bzw. installiert und bekomme Umlaute wie ä, ü, ö als ? angezeigt.
Ich weiß nicht wo ich das ändern kann? oder weiß einer womit ich den Fehler behebn kann?

Betreibe selbst ein vb 4 Forum und da ist alles wunderbar

bringt es was ein German VB zu installieren und wenn ja wo bekomme ich eine Nulled her?


6260


Lg cube :weed:
 

Cavemen

Die Farbe ist mehr Schein als Sein !!
Szene-Pirat
Black-Market: 0 / 0 / 0
10 Oktober 2019
1.902
90 %
Oftmals liegt das Problem in der Sprachversion also utf-8 oder iso-8859-1 , versuch mal folgendes:

  1. Installiere beide Sprachversionen vollständig
  2. Achte auf die Dateiberechtigungen
  3. Probiere beide Sprachversionen aus indem du sie im Admin-CP entsprechend umschaltest.
Mods etc. müssen entsprechend angepasst werden.
 

gundelpfanne

Szene-Pirat
Black-Market: 0 / 0 / 0
12 November 2012
1.930
52 %
Hi

Prüfe auch Deine Datenbank Koll.
Rüdiger hat das ja schon angesprochen , aber wenn deine Datenbankkoll. falsch eingestellt ist nütz beides nichts

gruss gundelpfanne
 
  • Ersteller des Themas
  • #4

cuberider

Registriert
Black-Market: 0 / 0 / 0
8 Dezember 2019
6
2 %
Den TYp habe ich auf latin1 eingestellt, eine deutsche Sprachversion hat auch nix gebracht
 

schwarzkopf

Registriert
Black-Market: 0 / 0 / 0
30 September 2020
16
2 %
hab die version 4.2.6 bei mir wird nichts angezeigt er lässt wenn ich ä mache den satz ab den buchstaben aus
was kann ich tuen um dieses problem zu lösen ???
 

Cavemen

Die Farbe ist mehr Schein als Sein !!
Szene-Pirat
Black-Market: 0 / 0 / 0
10 Oktober 2019
1.902
90 %
Schau erst einmal auf die Rechte "chmod" in den Sprachdateien, stelle diese auf "777" zudem unbedingt den Cache leeren.
 

Dieses Thema betrachten gerade (Benutzer: 0, Gäste: 1)